LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-13-2003, 02:48 AM   #1
lachlan
Member
 
Registered: Jan 2002
Location: New Zealand
Distribution: Mandrake 9.1,Suse 8.2
Posts: 139

Rep: Reputation: 15
X Sever crash after xset.tgz & vg16.tgz install


Install Slackware 9.0 one week,screw up X the following.I had just installed xset.tgz and xvg16.tgz packages to try out XF86Setup (I should have stuck to the command line),rebooted and now I can not start X.I get this error message just after “Starting X Session Manager”: I can not start the X Server-Could not find config file-tried //XF86Config-/etc/XF86Config-/usr/X11R6/lib/XF86Config.clear-/usr/X11R6/lib/XF86Config.
Fatal Server error-no config file found.
Carried on and eventually got into XF86Setup.Manged to configure mouse and keyboard,but card,monitor,Modeselsction and other gave us this error.
Error:bad index””:must be interger or”end”-a copy of the stack trace has been saved in the file
/tmp/XS641.err
bad index””: must be interger or “end” while executing
“lindex $XKBComponents(options,names) $ Keyboard Xkb0p+s ($ key)
Procedure'Keyboard_Loadsettings”line 27)
invoked from within
“Keyboard_loadsettings $ win setvars”
procedure “keyboard_deactivate”line 4)
invoked from within
“$ {previous selection}_deactivate $ win”
(procedure “conflict_select” line 6)
invoked from within
“ Conflict_select Xf86setup”
invoked from within
“ Xf86 setup.menu card invoke”)
(“uplevel” body line 1)
invoked from within
“ uplevel # 0 [ list $ w invoke ]”
(procedure “tkCheckRadioInvoke.menu.card”
(command bound to event)
I start Slackware using a boot floppy,which in turn runs Lilo and I get the option of Win98 or Slackware,(a little bit odd but that's how it is).On the same HD I have Suse 8.2 and Mandrake 9.1,both booting from Lilo floppies.I made a rescuse.dsk from the supplemental cd that I got when I bought the Slackware 9.0 cd.Tried mounting it at the Lilo boot promt (mount /dev/fd0),but all I get is no image found.Well here's hoping some kind soul will walk me through this stuff up.

Cheers

Lachlan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
a tgz that doesn't end in tgz flebber VectorLinux 3 05-03-2006 05:31 AM
Install tgz packages shadkong Slackware 22 10-26-2005 01:07 AM
tgz file doesn't end in .tgz? detpenguin Slackware 4 05-15-2004 07:13 PM
Slapt-get & gimp-2.0rc1-i486-1.tgz 187807 Slackware 2 03-26-2004 11:17 AM
how do i install a .tgz file? keegan Linux - Newbie 6 01-09-2004 02:35 PM


All times are GMT -5. The time now is 01:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration