LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


Closed Thread
  Search this Thread
Old 02-01-2013, 08:21 PM   #1
Registered: Oct 2012
Location: Holden, ME, USA
Distribution: SlackWare64 14.00
Posts: 185

Rep: Reputation: 0
wpa_supplicant with broadcom pci card

I am having huge issues with getting my wpa_supplicant.conf file setup properly and so I really could use the help this is my first time dealing with wireless since way back in high school several years ago. heres my wpa_supplicant.conf file



the router has no password and the name is NETGEAR is there anything I'm missing?

My current outcome of wpa_supplicant is this when using: wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.conf

wlan0: Trying to associate with SSID 'NETGEAR'
wlan0: Associated with e0:91:f5:f1:10:20
wlan0: CTRL-EVENT-CONNECTED - Connection to e0:91:f5:f1:10:20 completed (auth) [id=0 id_str=]
# note: id_str previously at some point did equal 1 idk why it's blank this time now I might have changed something
thats the end it justs stays there the lights on the card come on but there a solid orange light and the green light is a blink a like every second almost it's paced like it's saying hey somethings wrong.

any ideas guys? thanks

Last edited by fatalerror0x00; 02-01-2013 at 08:29 PM.
Old 02-02-2013, 12:47 PM   #2
Alien Bob
Slackware Contributor
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,792

Rep: Reputation: Disabled
Why did you open two threads with the same subject, about the same issue? This one should be closed.

Old 02-02-2013, 06:33 PM   #3
Registered: May 2001
Posts: 28,826
Blog Entries: 55

Rep: Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341Reputation: 3341
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed, FUPs here:
1 members found this post helpful.

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] wpa_supplicant with broadcom pci card fatalerror0x00 Slackware 12 02-02-2013 01:54 PM
Broadcom PCI Wlan card on Alix board lopster Linux - Networking 1 11-20-2010 09:16 AM
Setting up a broadcom 43xx wireless PCI card joshr1041 Slackware 4 11-17-2008 06:56 PM
Broadcom NetXtreme BCM5753M Gigabit Ethernet PCI Card dizzi Slackware 2 09-24-2007 04:02 PM
Broadcom wireless PCI card in Fedora 6 SlowCoder Linux - Wireless Networking 26 05-15-2007 07:18 AM

All times are GMT -5. The time now is 06:13 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration