LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-04-2006, 12:12 AM   #1
addisonzinser
LQ Newbie
 
Registered: Feb 2006
Posts: 1

Rep: Reputation: 0
wpa_supplicant


so i got wpa_supplicant to work, somewhat.
i can connect and that works fine.
but when i try the 'wpa_cli status' command and i get this error:
Failed to connect to wpa_supplicant - wpa_ctrl_open: Not a directory

any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wpa_supplicant hosler Slackware 7 01-25-2006 04:48 PM
need help with wpa_supplicant slinky2004 Linux - Software 7 12-30-2005 07:07 PM
wpa_supplicant (AGAIN) gbergeson Linux - Laptop and Netbook 10 08-03-2005 08:28 AM
WPA_Supplicant Fraudulent Linux - Wireless Networking 0 10-04-2004 07:07 AM
WPA_supplicant from linuxant.com crazibri Linux - Wireless Networking 1 03-24-2004 02:23 AM


All times are GMT -5. The time now is 08:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration