LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 12-23-2004, 06:05 PM   #1
oulevon
Member
 
Registered: Feb 2001
Location: Boston, USA
Distribution: Slackware
Posts: 435

Rep: Reputation: 30
Wireless Problem on Slackware 10.0


I've just installed Slackware 10.0. I then attempted to configure my wireless card (Intel Pro/Wireless 2100 3B Mini pcadapter). I installed ndiswrapper and followed the directions and everything seemed to go smoothly. I issued the commands:
iwconfig wlan0 mode Managed
ifconfig wlan0 up

And I can't connect to the Internet. Ifconfig reveals that the essid is correct ("linksys") and it seems to look like everything is working, but I can't connect to anything. Anyone have any ideas? This isn't a wep issue, and from as far as I can tell everything seems to be working with the exception I can't access the Internet. Thanks for any help.
 
Old 12-23-2004, 06:12 PM   #2
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,791
Blog Entries: 1

Rep: Reputation: 414Reputation: 414Reputation: 414Reputation: 414Reputation: 414
You need to get an IP address. Try dhcpcd wlan0 if you use DHCP. If you don't, assign one with ifconfig.

By the way, if you have an Intel 2100, you might want to check out the native linux drivers .
 
Old 12-23-2004, 07:43 PM   #3
oulevon
Member
 
Registered: Feb 2001
Location: Boston, USA
Distribution: Slackware
Posts: 435

Original Poster
Rep: Reputation: 30
That did the trick. Thanks for your help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless problem with thinkpad t40 slackware eloviyandhi Slackware 3 08-10-2005 12:31 PM
Slackware 10.0 wireless problem Jernej Slackware 3 03-06-2005 01:57 PM
problem connecting wireless to DLINK DI-524 using ndiswrapper/BCM94306/Slackware 10 kirkross Linux - Wireless Networking 17 12-07-2004 11:18 PM
Slackware 9.1 - Wireless Internet problem jelitegamer Linux - Software 3 09-01-2004 06:39 PM
Problem with Slackware 8 and Linksys WPC11 Wireless Card silas Linux - Wireless Networking 0 10-07-2002 06:34 PM


All times are GMT -5. The time now is 02:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration