LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Wireless mouse on Slack 10 (http://www.linuxquestions.org/questions/slackware-14/wireless-mouse-on-slack-10-a-224419/)

oddo 08-30-2004 02:49 PM

Wireless mouse on Slack 10
 
I've got these days a wireless kit ( Kbd+mouse), made by A4 Tech. My slack is running 2.4.26 kernel.The receiver connects to USB port. Pluged in...my kyeboard works fine, my mouse fools around. It's moving only along vertical axis. I have checked if usb an d HID support are loaded, and there were. Tryed also to change mouse protocols in xorg.conf from PS2, IMPS/2, Auto, USB..but nothing. My mouse kept moving weird, althoght different . I have searched for some linux drivers for this mouse...nothing.
Have any ideea?

whizzit 08-30-2004 09:22 PM

This bugged me for a while too. In my case normal motion was restored by removing the autoload module 'usbmouse'. If it works, you can add usbmouse to the blacklist file in /etc/hotplug. Of course this assumes that you have hotplugging enabled.

Regards,

insyte 08-31-2004 01:08 AM

Well can't really help you with your problem but I'm using an older version (ps2) of the a4tech wireless keyboard and mouse kit for a few months now. And it's really great.

It's amazing coz I haven't changed the keyboard's battery since I bought it. Though the optical mouse will consume the battery after 3 days of heavy usage though by that time, the spare batteries would have already been fully charged.

Hope you solve your problem :)


All times are GMT -5. The time now is 08:50 PM.