LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 08-21-2004, 07:28 PM   #1
CartersAdvocate
Member
 
Registered: Sep 2003
Location: Columbus, OH
Distribution: Slackware 12.2
Posts: 166

Rep: Reputation: 30
Wine + VNC + Golden Palace problem


I'm not sure exactly where the problem is lying. I'm at work, and am VNC'ed (over SSH) into my Slack box at home. I installed Wine and everything seemed to be fine (I can run notepad.exe fine). I used Wine to install Golden Palace (from www.goldenpalacepoker.com) which also seemed to work fine. But when I go to run the program, it gives me an error message:

Quote:
An error occurred while loading the poker graphics...

The following graphics did not load correctly:

ImageFiles\HoldemCardsBG.bmp
ImageFiles\HoldemCardsDown.bmp
ImageFiles\OmahaCardsBG.bmp
ImageFiles\OmahaCardsDown.bmp
All of those files exist (relative to the directory I'm running it from) and I've tried running it as my user and as root, so permissions shouldn't be a problem. Does anyone know what the problem could be?
 
Old 08-28-2004, 03:54 AM   #2
CartersAdvocate
Member
 
Registered: Sep 2003
Location: Columbus, OH
Distribution: Slackware 12.2
Posts: 166

Original Poster
Rep: Reputation: 30
Update:
Here's the response I got from them.

Quote:
Dear Player,

It is probably caused by not calling on them properly by their location on your
computer. By standard, it is stored in C:\Program Files\Golden Palace
Poker\imageFiles\

Please ensure you have that directory correctly mapped and it should load
without
problems.

I hope this helps solve your problems.

Reagrds,

Bill
Poker Host.
That directory exists and has all of the image files in it (which I can open in GIMP fine, so I know the bmps are ok)
 
Old 09-01-2004, 11:50 AM   #3
mhearn
Guru
 
Registered: Nov 2002
Location: Durham, England
Distribution: Fedora Core 4
Posts: 1,565

Rep: Reputation: 47
It might be a bug in Wine. Try enabling the +cursoricon debug channel:

WINEDEBUG=+cursoricon wine poker.exe
 
Old 09-01-2004, 12:48 PM   #4
egag
Senior Member
 
Registered: Jul 2004
Location: Netherlands
Distribution: Slackware
Posts: 2,721

Rep: Reputation: 52
quote : it might be a bug in Wine.

i'm sorry here but wine is a bug-paradise ,
so i'm suggesting to look for a proper Linux-version.

egag
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VNC Problem RySk8er30 Mandriva 2 09-05-2005 06:57 PM
palace installation robinriordan Linux - Software 1 05-09-2005 02:52 PM
VNC problem eggoz Linux - Networking 4 01-02-2005 03:16 PM
problem, with vnc Paxmaster Linux - Software 4 12-29-2004 01:27 PM
snes9x + zelda a link to the past. Monkey in dark palace never found! WTF! RHLinuxGUY Linux - Games 4 11-27-2004 01:36 PM


All times are GMT -5. The time now is 12:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration