LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Will Slackware 14 support AMD's Trinity APU? (http://www.linuxquestions.org/questions/slackware-14/will-slackware-14-support-amds-trinity-apu-4175429732/)

tigerflag 09-30-2012 08:50 AM

Will Slackware 14 support AMD's Trinity APU?
 
The soon-to-be-released Trinity APU is supported in the linux 2.4 kernel. Slackware 14 is using the 3.2.29 kernel. I'm looking to upgrade my system. Will the Trinity work with Slack 14?

Thanks.

dugan 09-30-2012 11:21 AM

Trinity will work with Slack 14 after a bit of work.

It's true that Slackware includes a 3.2 kernel and Trinity APU support needs a 3.4 kernel. However, Slackware 14 provides configuration files for kernel versions 3.4.11, 3.5.4, and 3.6-rc4 in /testing to make it very easy to build a newer kernel and upgrade to it.

tigerflag 09-30-2012 12:04 PM

Thank you.

What's involved in compiling/configuring a new kernel? (I am not a whiz at this stuff)

dr.s 09-30-2012 12:25 PM

Here's the definitive guide for Slackware
http://alien.slackbook.org/dokuwiki/...kernelbuilding

tigerflag 10-03-2012 10:37 PM

Thanks for this.


All times are GMT -5. The time now is 09:47 AM.