LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-25-2009, 02:26 PM   #16
mutexe
Member
 
Registered: May 2009
Location: Malvern, UK
Distribution: Slackware 13.0
Posts: 225

Original Poster
Rep: Reputation: 32

the ssid is still definately muteXeNet, as my gf's browsing on her windows laptop, network settings on that is telling me it's connected to muteXeNet.

Hmmmm
 
Old 08-25-2009, 02:27 PM   #17
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
Hmm, your wireless card can't see it then, your scan results don't show it.
 
Old 08-25-2009, 02:35 PM   #18
mutexe
Member
 
Registered: May 2009
Location: Malvern, UK
Distribution: Slackware 13.0
Posts: 225

Original Poster
Rep: Reputation: 32
maybe i need to set something up in my router? ALtho i have ubuntu on this machine as well and that sees it ok (in terms of my router allowing my laptop to see it). I'm at a loss.
thanks for your help though mate. I learnt a few new commands this evening

Thanks again,
mute
 
Old 08-25-2009, 03:22 PM   #19
tux_dude
Member
 
Registered: Dec 2008
Distribution: Slackware64 Current
Posts: 226

Rep: Reputation: 33
Check your router to see if "broadcast ssid" is enabled. I had similar issues because mine was disable. This sort of hides your network.
 
Old 08-26-2009, 03:35 AM   #20
mutexe
Member
 
Registered: May 2009
Location: Malvern, UK
Distribution: Slackware 13.0
Posts: 225

Original Poster
Rep: Reputation: 32
Thanks for the reply again.
I'm at work again now, but i'll take a look tonight. I have a feeling that when i set this up for my ubuntu (on the same laptop), I had to add it to some kind of "allow list" in my router settings. I wonder if i have to do that again when i'm logged into slack, even though it's the same hardware?
I shall also check broadcast settings as you've advised.

All of this stuff is rather confusing to me. I'm wondering if trying to get slack working on a laptop rather than a desktop was too much of a first step for me...

mute
 
Old 08-26-2009, 06:49 AM   #21
mRgOBLIN
Slackware Contributor
 
Registered: Jun 2002
Location: New Zealand
Distribution: Slackware
Posts: 999

Rep: Reputation: 227Reputation: 227Reputation: 227
Nope the magic allow list you speak of is the MAC address list. That address is hardcoded (well almost ) into the Network card itself so would not normally change.

As tux_dude mentioned, setting the router to broadcast the SSID is a good idea.
 
Old 08-26-2009, 07:09 AM   #22
bassmadrigal
Member
 
Registered: Nov 2003
Location: Newport News, VA
Distribution: Slackware
Posts: 201

Rep: Reputation: 39
You may want to give wicd a go. It makes wireless so much simpler. I don't believe it comes on a stock 12.2 system, but I am pretty sure it is in the extra/ directory on the dvd.
 
Old 08-26-2009, 11:48 AM   #23
mutexe
Member
 
Registered: May 2009
Location: Malvern, UK
Distribution: Slackware 13.0
Posts: 225

Original Poster
Rep: Reputation: 32
Yeah i been hearing some good things about this wicd. I might give that a go. But i would like to try and get it working without that first.

I'll fiddle about the broadcast settings first. Altho i may be tomorrow night now, as i've been invited to the pub for beers

Cheers fella's

mute
 
Old 08-28-2009, 03:44 PM   #24
mutexe
Member
 
Registered: May 2009
Location: Malvern, UK
Distribution: Slackware 13.0
Posts: 225

Original Poster
Rep: Reputation: 32
Hello again,
I logged into my router, and it looks like I *am* broadcasting my ssid (see screenie). In the "set up access list" options my laptop is also in there (i guess that's why i can connect to my router when i'm in my ubuntu partition). I did a "ifconfig" in slack to double-check it was definately the correct mac address that's on the allow list in the router and it is.

But when i do a "iwlist wlan0 scan" on the laptop that ssid is not in the scan output. Any ideas anyone? I think if i can't get this to work i'll install wicd.

Thanks in advance,
mute
Attached Images
File Type: jpg status2.jpg (24.3 KB, 4 views)

Last edited by mutexe; 08-28-2009 at 03:45 PM.
 
Old 08-31-2009, 06:44 AM   #25
mutexe
Member
 
Registered: May 2009
Location: Malvern, UK
Distribution: Slackware 13.0
Posts: 225

Original Poster
Rep: Reputation: 32
Bump... (Sorry)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error when using slackpkg to upgrade-all vdemuth Slackware 4 04-28-2009 05:02 PM
how to prevent overwrite particular config file when using rpm --replacefile option amit_pansuria Linux - General 2 07-17-2008 05:56 AM
Upgrade with slackpkg STARHARVEST Slackware 11 05-17-2008 07:07 PM
dist upgrade with slackpkg cb951303 Slackware 7 06-20-2005 08:59 PM
slackpkg upgrade _mu_ Slackware 9 01-29-2004 08:28 PM


All times are GMT -5. The time now is 05:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration