LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   wicd Slackware 13.0 (http://www.linuxquestions.org/questions/slackware-14/wicd-slackware-13-0-a-4175451543/)

trryhend 02-24-2013 06:58 PM

wicd Slackware 13.0
 
wicd is broken.
How can I get wicd to work in Slackware 13.0? (running xfce)

Solved:
Downloaded and installed wicd-1.6.2

https://launchpad.net/wicd/1.6/1.6.2...-1.6.2.tar.bz2
or
https://launchpad.net/wicd/1.6/1.6.2...d-1.6.2.tar.gz

$ python setup.py configure
# python setup.py install

psionl0 02-24-2013 08:34 PM

You could have downloaded and installed wicd-1.7.2.1-i486-1_slack13.0.txz from a Slackware mirror (This is the package for 13.0).


All times are GMT -5. The time now is 05:05 AM.