LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   WICD keeps asking for user password at Openbox start; how to turn off? (http://www.linuxquestions.org/questions/slackware-14/wicd-keeps-asking-for-user-password-at-openbox-start%3B-how-to-turn-off-846490/)

linus72 11-25-2010 07:53 AM

WICD keeps asking for user password at Openbox start; how to turn off?
 
So, in any other Desktop or WM, wicd never asks for password
yesterday I installed Openbox,etc from SlackBuilds and each time I start Openbox it asks for my user's password.

I did some googling but couldn't find anything regarding Slackware & wicd
and I'm using -current

User is part of netdev group so what's the issue?
Thanks and Happy Thanksgiving!

markush 11-26-2010 04:13 PM

Hi linus72,

I had this problem after I disabled the rc.wicd daemon (I set rc.wicd to not executable). It seems the password is asked for if the daemon could not be started.

Markus


All times are GMT -5. The time now is 11:21 PM.