LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-05-2012, 11:40 AM   #1
gapan
Member
 
Registered: Feb 2007
Posts: 343

Rep: Reputation: 105Reputation: 105
wicd 1.7.x doesn't work in slackware 13.0


The wicd packages that have been upgraded in slackware 13.0, don't work at all. They require gtk+2>=2.16 and slackware 13.0 has only 2.14.
 
Old 05-05-2012, 12:48 PM   #2
apeitheo
LQ Newbie
 
Registered: Apr 2006
Distribution: Slackware
Posts: 26

Rep: Reputation: 8
If this was an official update, email Pat about it.
 
Old 05-05-2012, 05:04 PM   #3
slackass
Member
 
Registered: Apr 2006
Location: SE Texas
Distribution: Slack64-C ML
Posts: 883

Rep: Reputation: 78
You can always just downgrade till they fix the new one.
 
Old 05-05-2012, 06:29 PM   #4
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,504

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
Quote:
Originally Posted by gapan View Post
The wicd packages that have been upgraded in slackware 13.0, don't work at all. They require gtk+2>=2.16 and slackware 13.0 has only 2.14.
you can upgrade GTK+2 packages using Slackware's SlackBuild and it should work just fine
 
Old 07-07-2012, 06:18 PM   #5
andrew.46
Member
 
Registered: Oct 2007
Distribution: Slackware
Posts: 645

Rep: Reputation: 90
I have the same issue, having resurrected an older laptop and installed Slackware 13.0. Upgrading gtk+2 even to 2.16.0 is not such a small matter though as several other libraries would need to be updated as well. My final solution was to downgrade wicd which worked well enough. Was there any 'official' solution considered?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wicd doesn't work pottzie Slackware 10 12-07-2010 02:22 PM
Using wicd on Slackware 12.2 doesn't register host name with DNS server lord_beavis Linux - Networking 4 10-19-2009 12:45 PM
Slackware 12.1 -- IRDA doesn't work w1k0 Slackware 5 09-10-2008 10:07 AM
ZAxisMapping under Slackware 10.0 doesn't work KingofBLASH Slackware 7 09-21-2004 10:01 PM
sound doesn't work on slackware 9.1 deveraux83 Slackware 2 12-30-2003 06:06 AM


All times are GMT -5. The time now is 04:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration