LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 11-22-2012, 08:33 AM   #1
LQ Newbie
Registered: Nov 2012
Posts: 15

Rep: Reputation: Disabled
wgetpaste not working?

Hi all, i've used wgetpaste awhile ago and i've decided to try it again but i'm getting these error messages

user :> wgetpaste --verbose up.php
Apparently nothing was received. Perhaps the connection failed.
--2012-11-22 14:32:19--
Resolving (
Connecting to (||:80... connected.
HTTP request sent, awaiting response... 410 Gone
2012-11-22 14:32:25 ERROR 410: Gone.

anyone know what's wrong?
Old 11-22-2012, 04:14 PM   #2
Registered: Apr 2011
Posts: 82

Rep: Reputation: 28
2012-11-22 14:32:25 ERROR 410: Gone.
Maybe it's because the site is, you know, gone?
Old 11-22-2012, 05:00 PM   #3
LQ Newbie
Registered: Nov 2012
Posts: 15

Original Poster
Rep: Reputation: Disabled
@beder, thanks...didn't realise, just installed it from today. Didn't think to check if the site has stopped, if it's available on slackbuilds 14.0.

Last edited by madder; 11-22-2012 at 05:02 PM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Wifi not working in Eee PPC 1000HE (Debian Squeeze), but ethernet is working someshpr Linux - Laptop and Netbook 8 10-10-2011 03:59 PM
media problem with .avi --- audio only in vlc working rest amarock ,etc. not working fedex Linux - Newbie 1 12-22-2007 08:06 AM
SED - minor changes work - Larger doesn't (working and non working code included) Nimoy Programming 17 09-22-2007 04:34 PM
Fortemedia FM801 card not working under FC5 on Intel 845 but working with windows morningkiran Linux - Hardware 0 11-30-2006 07:57 AM
acpi nearly working IBM thinkpad R40e 2684HVG no Fn key working, throttling OK Emmanuel_uk Linux - Laptop and Netbook 2 05-31-2006 01:41 AM

All times are GMT -5. The time now is 04:10 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration