LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 12-12-2008, 09:25 PM   #1
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.1
Posts: 3,482

Rep: Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534
Weird XFE Problem


I have XFE (X File Explorer) 1.19.2 installed. When I use XFE in Xfce the mouse pointer turns busy when I move the pointer outside the boundaries of XFE. This does not happen in KDE. Happens in 12.1 and Current (I last tested in Current a few days ago before the official proclamation of 12.2 ).

I'd be grateful if anybody else noticing this weirdness would share.

Thanks.
 
Old 12-13-2008, 07:14 AM   #2
Karu
Member
 
Registered: Jul 2007
Location: Estonia
Distribution: Slackware
Posts: 53

Rep: Reputation: 16
Everything is normal with XFCE and XFE 1.18 on Slackware12.1.
 
Old 12-13-2008, 07:20 PM   #3
titopoquito
Senior Member
 
Registered: Jul 2004
Location: Ruhr Area, Germany
Distribution: Slackware64 14.0
Posts: 1,525

Rep: Reputation: 94
I can confirm it, compiled the new version today. If I move the mouse around and around and around at some point the hour glass disappears, don't ask me why
 
Old 12-13-2008, 08:20 PM   #4
Woodsman
Senior Member
 
Registered: Oct 2005
Distribution: Slackware 14.1
Posts: 3,482

Original Poster
Rep: Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534Reputation: 534
Problem Solved

Quote:
at some point the hour glass disappears,
Aha. I never waited long enough.

I just tested and after a minute or so the pointer returns to normal and then behaves. Weird. Is the bug with Xfce or XFE? I don't know. Doesn't happen in KDE. Well, your observation led me to try something else.

I started XFE from a command line. No busy pointer. I then started XFE from the Run dialog box (Alt-F2). No busy pointer. I then ran XFE from my task bar panel applet icon, which is where I always start XFE. Busy pointer.

I opened the Properties box for the panel icon and on a whim, disabled Use startup notification. No more busy pointer!

I repeated the process of enabling and disabling startup notification. Same results.

Problem solved, but I wonder why this happens.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XFE and Tooltips Woodsman Slackware 10 08-20-2008 07:11 PM
libpng problem with xfe file manage davimint Slackware 4 09-05-2007 03:26 AM
mass renaming icons for use with XFE? Mr_Shameless Linux - Software 2 06-02-2007 06:55 AM
Installing libFOX for XFE chaz_bro1972 Linux - Desktop 6 04-11-2007 05:41 PM
XFE + libFOX + fox/fx.h RaVilj Linux - Software 0 06-13-2004 06:28 PM


All times are GMT -5. The time now is 09:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration