LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-29-2003, 10:57 PM   #1
hypermegachi
Member
 
Registered: Sep 2003
Posts: 49

Rep: Reputation: 15
weird launch behavior for mozilla firebird in KDE


i'm running KDE3.1.4, under slack9.1

i manually added a item to my kde menu with the menu editor.

i left everything on default, i didn't make a link, so the command is a full path to the executable. no extra parameters.

when i use the link in the menu, it launches, but very very weird. it launches 2 processes of mozilla. the first one loads quick, and i have a working browser, but the other loads in the background. i can't access it, but it's there because it's in the taskbar. it also seems to take a lot of cpu too because the mouse becomes jerky. after about 6 seconds the second process goes away and i continue using the 1st process.

the odd thing, is if i manually navigate to the directory with konqueror, and run it there, it works fine! loads in a second, no second process.

it seems to work fine launching it through the terminal too.

are there any special parameters or something i need to use for the menu link?

thanks.
 
Old 10-30-2003, 03:58 AM   #2
Cyclo
Member
 
Registered: Jul 2003
Distribution: Slackware 9.1
Posts: 47

Rep: Reputation: 15
Nope. AFAIK that aint a second process entry - when you click on a link for an X progam, it adds a taskbar entry, and removes it when the program makes its own. IMO it probably doesn't realise that the firebird window *is* the firebird window, so just leaves it there until it times out. CPU usage probably firebird.

Strange, I use firebird in KDE, no such problem, with no extra parameters (though now i use artsdsp MozillaFirebird to get sound in flash)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird behavior Bassy Linux - Software 2 10-20-2005 01:32 PM
Weird Behavior in KDE 3.3 haldara Linux - Newbie 3 09-24-2004 10:59 AM
Segfaults in Mozilla, Mozilla Firebird, and Mozilla Thunderbird Ninja Cow Linux - Software 2 02-02-2004 01:33 AM
KDE 3.1.4 and Mozilla Firebird pilotgi Linux - Software 2 10-22-2003 02:19 PM
howto get firebird to open link in mozilla mail instead of mozilla? breadbin Linux - Software 1 09-13-2003 04:46 PM


All times are GMT -5. The time now is 11:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration