Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 10-15-2008, 03:40 PM   #1
Registered: Jul 2007
Location: Belgium
Distribution: slackware64 13.1, slackware 13.1
Posts: 369

Rep: Reputation: 49
weird kde4 menu shortcut key behavior

I'm running kde4 (4.1.2) on slackware-current. There is something rather strange that happens since 4.1.0 (haven't tested earlier versions), and I believe this is the one showstopper that keeps me from using kde4 more.

This is what I do:
telinit 3
rm -r /home/jan/.kde
telinit 4
login as user jan
<alt><F1> opens the K menu
<alt><F1> opens the K menu
change language to dutch
<alt><F1> opens the K menu
<alt><F1> no longer opens the K menu

Has anyone had the same problem?
Where could I start looking for a problem?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE4 lost menu bar Spearhead40 Linux - Desktop 6 09-21-2008 03:01 PM
Weird Live CD / KDE4 booting brodo Debian 6 11-24-2007 01:34 PM
Weird behavior!! surfer41 Linux - Networking 1 04-25-2006 08:53 AM
Weird behavior Bassy Linux - Software 2 10-20-2005 02:32 PM
KDE -- hide and unhide menu, shortcut key? theMonkeY Linux - Software 1 10-04-2004 10:08 AM

All times are GMT -5. The time now is 10:17 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration