Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 04-26-2011, 11:57 PM   #1
Senior Member
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 57
vmware workstation 7 on slackware -current


I can't seem to get VMware Workstation 7 to work on slackware -current, the kernel modules don't seem to compile and I have no clue why

Apr 26 14:12:33.446: app-140301894203168| Building module vmmon.
Apr 26 14:12:33.446: app-140301894203168| Extracting the sources of the vmmon module.
Apr 26 14:12:33.517: app-140301894203168| Building module with command: /usr/bin/make -C /tmp/vmware-root/modules/vmmon-only auto-build SUPPORT_SMP=1 HEADER_DIR=/lib/modules/ CC=/usr/bin/gcc GREP=/usr/bin/make IS_GCC_3=no VMCCVER=4.5.2
Apr 26 14:12:35.044: app-140301894203168| Failed to compile module vmmon!
Any ideas?
Old 04-27-2011, 12:06 AM   #2
Senior Member
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,879

Rep: Reputation: 579Reputation: 579Reputation: 579Reputation: 579Reputation: 579Reputation: 579
you need to patch it
see my blog for the link to the patch


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] VMWare Workstation 7.1.1 Not Working After -Current Updates 27-08 willysr Slackware 1 08-28-2010 02:45 AM
Slackware 12. problem on reboot under VMware workstation Jamerira Slackware 3 08-30-2009 04:45 AM
Slackware 12 in VMware Workstation 6 Issues ChaoticEuphoria Slackware 4 09-21-2007 09:40 AM
Slackware from Vmware Workstation 6.0 - ethernet connection ReVeR Slackware 3 05-19-2007 01:33 PM
My Slackware 10.2 can't find SCSI disks on VMware Workstation 5? jabao_ron Slackware 1 03-21-2007 03:22 PM

All times are GMT -5. The time now is 08:03 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration