LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   VirtualBox-no shared folders (http://www.linuxquestions.org/questions/slackware-14/virtualbox-no-shared-folders-778583/)

patostevens 12-28-2009 07:51 PM

VirtualBox-no shared folders
 
I installed the puel edition (3.12) into Slack 13. Loaded perfectly. Put in XP and guest additions. Everything works except for the shared folders. Am able to choose them etc. with no problems. The VM says that they are set up but XP is unable to find them.
Ideas?

Woodsman 12-28-2009 08:33 PM

Try using the File Explorer Map Network Drive menu option. Select the Browse button.

{BBI}Nexus{BBI} 12-28-2009 08:34 PM

Try mapping the shares as network drives. It's in winblows explorer--> tools in xp.

patostevens 12-29-2009 09:56 AM

Can't map the shares from in XP, they don't show up anywhere. They only appear on the devices panel for vbox.

Woodsman 12-29-2009 04:02 PM

Do you have network services enabled in Windows?

Is the network cable configured in VirtualBox as connected?

patostevens 12-29-2009 06:48 PM

Network services seem to be enabled. I'm able to connect to the internet, no problems with that. All indications in VBox say that the folder is shared and seen. It's only within XP that I can't find it. The control panel says that the network cable is plugged in and is running under NAT.

Woodsman 12-29-2009 07:41 PM

Do you have the VirtualBox guest additions installed in XP?

Installing the guest additions will install special drivers to support integrated mouse and keyboard, as well as shared folders.

I believe the driver for shared folders is named VBoxSF.sys.

patostevens 12-29-2009 08:15 PM

All righty then - I must have been trying to use a Microsoft product. Re-installed the guest additions ( third time ) and now the shared folder has magically appeared. I just forgot that with MS you have to plan on several installations.

Thanks for all the help.


All times are GMT -5. The time now is 12:49 AM.