LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Using Slack 10's 2.6.7 kernel packages on Slack 10.1? (http://www.linuxquestions.org/questions/slackware-14/using-slack-10s-2-6-7-kernel-packages-on-slack-10-1-a-297988/)

SocialEngineer 03-05-2005 12:46 PM

Using Slack 10's 2.6.7 kernel packages on Slack 10.1?
 
Is there any conflict with this? I don't want to run 2.6.11, and I like the 2.6.7 kernel - Plus, it saves me time with all it's packages ready to go. I'll be able to get a system up and running faster using slack's package, which is crucial for me right now (I have a LOT of work to do, but this is the only chance I have to reload my system - I'm upgrading hardware and repartitioning my HDDs). I'll recompile it later.

keefaz 03-05-2005 12:53 PM

I run 2.6.9 with slack 10.1, sometime I boot into a 2.6.7 kernel too, no problem
I compiled both kernels thought but I don't think that make a difference.


All times are GMT -5. The time now is 12:37 AM.