LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   USB Mouse (http://www.linuxquestions.org/questions/slackware-14/usb-mouse-43151/)

Neshaug 01-28-2003 08:47 PM

USB Mouse
 
Hello.

I've installed slackware 8.1 and have problems starting X because of my mouse. It's a logitech MouseMan USB mouse. (Nope, I do not have the converter).

I've set the mouse device destination to.

/dev/input/mice/

I've enabled USB in the kernel.
I think I have loaded all the HID modules necesary. I couldn't set the HID stuff in the kernelmenu to "*" cause they were related to another module that was set to "m" and not "*". It didn't give me the module name.

I recompiled my kernel after loading (modprobe) all modules and enabling USB in the kernelmenu.

Still I can't load X.

Please help me if you can!

Neshaug.

MitchM99 01-28-2003 08:58 PM

if you brose through the thread here you will find the answer to your question. it is the right kernel for your MB that you need to compile


Mitch

Neshaug 01-29-2003 07:31 AM

Ey!
 
Thank you alot! The information on that thread is great. Thank you everyone participating on it! (MC and Faeroon especially). I will go trough the problems and solutions already there, if it doesnt solve my problem you will shurely hear more from me :P. After reading that thread I think this will be my favourite board for anything ever.

Also a thanks to #linuxhelp at efnet, some guys there are great!

Reinstalling slackware, back to BX and lynx :).

Bye.

Neshaug 01-29-2003 08:44 AM

Hehe :D
 
Hah! Finally I got USB and X up! :D Took me ages, but when you showed me this. Poof! And It was up! :D No I just have to get to 1024*768 resolution!

Thanks all! :D


All times are GMT -5. The time now is 06:48 PM.