-   Slackware (
-   -   Upgrading aaa-elflibs in current changelog (

Changeling 09-09-2005 10:08 AM

Upgrading aaa-elflibs in current changelog
I see in the currrent changelog that there's an upgrade to the aa-elflibs package. If I remember correctly, there was a warning at the last time it was upgraded to not do the upgrade because you could break things. There doesn't seem to be any warning in the current changelog. I don't know whether to upgrade it or not. Anyone have any ideas?

cathectic 09-09-2005 10:34 AM

I assume the same would apply again. If you're tracking -current, do not upgrade it. If you are doing a full upgrade (upgrading/installing all packages again, e.g. going from 10.1 to 10.2) then it's safe to upgrade.

All times are GMT -5. The time now is 03:31 PM.