-   Slackware (
-   -   Upgrade to current...pae support? (

barry_lamb 04-04-2013 12:04 PM

Upgrade to current...pae support?
Hi all, I've decided to try current on a spare machine, which I installed the huge.s kernel, because of pae support issues. Now I've upgraded to current from 14 I get the pae problem.

Anyone know why?

willysr 04-06-2013 01:03 AM

What kind of problem?

barry_lamb 04-06-2013 07:41 AM

Well, I'm trying this on VirtualBox, which I installed Slackware 14 using the huge.s kernel. When I upgraded to Slackware-current I let slackpkg run lilo and then rebooted. When it tried booting with the current kernel I got this message.

This kernel requires the following feature not present on the CPU:
Unable to boot - Please use a kernel appropriate for your CPU.

I'm now thinking I should have edited lilo myself and changed hugesmp.s to the huge.s kernel?

Alien Bob 04-06-2013 07:51 AM

Yes, you should switch back to huge.s.
Boot that virtual machine from a Slackware boot ISO, repair lilo.conf and run lilo.


barry_lamb 04-06-2013 08:01 AM

Thanks Alienbob, I never thought about doing that on a Virtual machine before. I'll give it a go. :)

barry_lamb 04-06-2013 08:10 AM

Solved! Thanks Alienbob. :)

All times are GMT -5. The time now is 12:24 AM.