LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Upgrade compat32 packages (http://www.linuxquestions.org/questions/slackware-14/upgrade-compat32-packages-790066/)

slowpoke 02-18-2010 06:55 PM

Upgrade compat32 packages
 
Hi.
System:
Slackware64-Current multi-lib enabled
What command would I use to “upgrade” the compat32 packages after making new ones?
Thanks.

Jeebizz 02-18-2010 06:57 PM

upgradepkg <newpackage_name> should suffice.

slowpoke 02-18-2010 07:04 PM

Thanks!

So:
upgradepkg *-compat32/*.t?z
Is how it's done?

slowpoke 02-18-2010 08:41 PM

Solved:
I was originally using Alien Bob's 13.0 compat32 packages and decided to make my own from -Current.
When I ran
upgradepkg *-compat32/*.t?z
it missed one of them so then I tried
upgradepkg --install-new *-compat32/*.t?z
and that got it all.
Thanks again.


All times are GMT -5. The time now is 03:30 AM.