-   Slackware (
-   -   upgrade 8.1 -> 9.0 problems (

JayavarMaN 03-31-2003 01:07 PM

upgrade 8.1 -> 9.0 problems
I just downloaded slack 9.0 and im triyng to do an upgrade. I read the UPGRADE.TXT and started by changing to init 1, all went fine, but then on the second step when it is said to do: upgradepkg /somedir/slackware/a/glibc-solibs-*.tgz , it gives out an error saying that it cant find the file /var/log/packages/glibc-solibs-(version number).tgz
If anyone can help please do so.

JayavarMaN 03-31-2003 02:13 PM

i think i've found the problem:

the usage of upgradepkg is:

upgradepkg old_file_name%new_file_name

Well, i'll try it to see if it works.

But I wonder if this is not a "bug" in the UPGRADE.TXT file.


DaOne 03-31-2003 02:26 PM

I've used upgradepkg newpkgname.tgz and never had a problem unless the package wasn't installed.

All times are GMT -5. The time now is 04:45 AM.