LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Update Error in Slackware-current (http://www.linuxquestions.org/questions/slackware-14/update-error-in-slackware-current-914977/)

rickphilwi 11-22-2011 07:04 PM

Update Error in Slackware-current
 
Noticed tonight that slackware-current/d/ has "make" packages updated today that have an X86_64 title in them...they are not posted in slackware64-current. Either these are x86-64 packages in the 32 bit tree or they are labeled wrong!

Cedrik 11-22-2011 07:13 PM

Strange...maybe you can upgradepkg make-3.82-i486-3_slack_13.37.txz from 32bits stable

GazL 11-22-2011 07:38 PM

Yep, looks like Pat's cocked it up. X86_64 packages have ended up in the 32ibit tree's before, and I guess they will again. Just wait for him to sort it out. He's usually quite quick when these little oopses are pointed out.

BTW, The 64-current Changelog.txt also has an incomplete entry for the new make pkg (Seems to have the description line, but not the package name)

hitest 11-22-2011 08:15 PM

Quote:

Originally Posted by GazL (Post 4531119)
Yep, looks like Pat's cocked it up. X86_64 packages have ended up in the 32ibit tree's before, and I guess they will again. Just wait for him to sort it out. He's usually quite quick when these little oopses are pointed out.

Agreed. That will get sorted out quickly.

afreitascs 11-23-2011 02:32 PM

This solved!

http://www.slackware.com/changelog/c...php?cpu=x86_64

http://www.slackware.com/changelog/current.php?cpu=i386

Could put the topic as " SOLVED ", not to cause misunderstanding ...

thanks


All times are GMT -5. The time now is 08:46 PM.