LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 10-12-2004, 03:37 PM   #1
dave_starsky
Member
 
Registered: Oct 2003
Location: UK, Manchester
Distribution: Gentoo (2.6.10-r4) & Ubuntu
Posts: 145

Rep: Reputation: 16
Unusual Keyboard Problem


Hi There,

I just installed Slackware 10 and I am loving it, but I have a rather bizarre keyboard problem. I have a USB keyboard. When I first installed it was plugged into the USB port. Then it wouldn't work with LILO, so I had another keyboard plugged into the PS/2 port, I'd use that one to boot, then the other one I was up and going.

I then aquired a USB to PS/2 converter, which is great, now I can choose Linux or Windows from LILO, but when I get to the login prompt for Linux it stops working. I can now plug it back into the USB port and it will work fine. Upon starting X it works fine in either the USB or PS/2 port. If I exit X back to the command line it still works in either port. I just need to know how to get it working for the small length of time where it doesn't (from logging in to starting X). Or if anyone knows how I can get it to work with lilo then that is great too.

Any help is greatly appreciated.

Thanks
 
Old 10-12-2004, 03:44 PM   #2
dave_starsky
Member
 
Registered: Oct 2003
Location: UK, Manchester
Distribution: Gentoo (2.6.10-r4) & Ubuntu
Posts: 145

Original Poster
Rep: Reputation: 16
I feel like a fool, I hadn't enabled USB keyboard support in my BIOS, so now I can use LILO with my USB keyboard. D'oh
 
Old 10-12-2004, 06:08 PM   #3
worldwiderob
LQ Newbie
 
Registered: Apr 2004
Distribution: Slackware
Posts: 22

Rep: Reputation: 15
You're lucky, my old notebook doesn't have any USB BIOS support
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unusual problem with SSH varunbihani Linux - General 1 07-09-2005 02:57 AM
wireless unusual problem barrythai Mandriva 1 03-23-2005 10:22 PM
Unusual Konquerer problem Spiralesque Linux - Software 1 11-19-2004 10:18 AM
Unusual Keyboard Behaviour In Suse 9.1 Personal TLinOS LinuxQuestions.org Member Success Stories 1 07-15-2004 12:34 PM
Unusual Problem foxtrot0 Linux - Security 3 05-30-2004 11:01 PM


All times are GMT -5. The time now is 08:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration