Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 10-21-2005, 11:10 PM   #1
Registered: Oct 2002
Distribution: Debian 6.0.2 (squeeze)
Posts: 944

Rep: Reputation: 30
Question Uninstall OOo 1.1.2

I see 2.0 is finally out, and I thought I'd try installing it using the Slackbuild script. I currently have version 1.1.2 installed (was done using the installer provided with that version). Since this wasn't installed through a Slackpkg or checkinstall or anything, I don't have any means of removing it. First, is there anything that will conflict if I go ahead and install 2.0. Second, is there an easy way to remove the older version, to avoid confusion if nothing else.
Old 10-21-2005, 11:39 PM   #2
Senior Member
Registered: Nov 2004
Location: Texas
Distribution: RHEL, Scientific Linux, Debian, Fedora
Posts: 3,935
Blog Entries: 5

Rep: Reputation: Disabled
You might check the documentation that came with 1.1.2. There are probably uninstall directions there.

If you install 2.0 over the top of it, one of a few things may happen:
1. Both continue to work.
2. 2.0 will clobber important files for 1.1.2, so only 2.0 will work afterwards.
3. The installer will be smart enough and ask if you want to upgrade.
Old 10-22-2005, 07:17 AM   #3
LQ Newbie
Registered: Sep 2003
Posts: 1

Rep: Reputation: 0
or you can start setup script's 1.1.2 with root in concole, than will be ask to you repair or move.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Source uninstall with 'make uninstall' HOWTO! Creeps Linux - Newbie 6 09-14-2004 12:03 PM
OOo PhuckFonix Mandriva 2 07-12-2004 03:54 AM
OOo PhuckFonix Linux - Software 1 07-11-2004 11:18 PM
Unable to uninstall spellchecks (OOo) because they don't exist (apt) meastp Debian 1 05-11-2004 10:20 AM
OOo 2.0 Squall Linux - Software 1 02-03-2004 08:45 PM

All times are GMT -5. The time now is 01:29 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration