LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-15-2002, 11:31 AM   #1
veena
LQ Newbie
 
Registered: Nov 2002
Distribution: slackware
Posts: 1

Rep: Reputation: 0
unable to start the webserver


Hi,
Today is my first day of using slackware linux. It has the webserver with MySql database. i am not able to start the webserver. I went through the help and did accordingly. But I get error: ./mysql.server:@HOSTNAME@:command not found. Can anybody help me start the server?
 
Old 11-15-2002, 02:04 PM   #2
Syncrm
Member
 
Registered: Aug 2001
Location: Lansing, Michigan
Distribution: slackware8+
Posts: 472

Rep: Reputation: 30
that error is a mysql error, not a webserver error.

many releases of mysql run that error on startup, but it does not hinder the performance of the server.

check your processes to see if mysql is running. if not, you night wanna try and edit mysql.server and replace @HOSTNAME@ with your hostname.

also, check your mysql error logs. and when starting your webserver (i'll assume apache), you'll wanna run "apachectl start".
 
Old 11-16-2002, 04:47 AM   #3
markus1982
Senior Member
 
Registered: Aug 2002
Location: Stuttgart (Germany)
Distribution: Debian/GNU Linux
Posts: 1,467

Rep: Reputation: 46
Looks like /bin/hostname can't be accessed ?

Are you running MySQL in a chrooted environment ?

Last edited by markus1982; 11-16-2002 at 04:50 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE is unable to start den15 Linux - Newbie 10 03-03-2006 07:49 PM
unable to start smb tonan Linux - Newbie 5 09-24-2004 06:40 AM
Unable to access the webserver through bridged interface ibrahimt Linux - Networking 1 07-05-2004 04:54 PM
Unable to start Xwindows hackersapien Linux - Newbie 8 08-09-2003 07:34 PM
Should I start over? Webserver, Apache Questions ?? sillyputty Linux - General 5 11-26-2002 03:22 PM


All times are GMT -5. The time now is 01:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration