LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-21-2010, 12:05 PM   #1
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Rep: Reputation: 201Reputation: 201Reputation: 201
Unable to launch email clients by clicking email links KDE 4.5.2-alien -Current


Sinch switching to the new 4.5.2 KDE packages from Eric and -Current this week, I'm unable to launch any email client by clicking on an email link. I get the following message even though I set thunderbird as my default mail client.
Quote:
Could not start process Unable to create io-slave:
klauncher said: Error loading 'kmailservice %u'.
.
I have tried deleting ~/.kde and resetting everything. Running
Code:
kmailservice
from the terminal DOES launch thunderbird.

Any ideas?
 
Old 10-21-2010, 03:17 PM   #2
smoker
Senior Member
 
Registered: Oct 2004
Distribution: Fedora Core 4, 12, 13, 14, 15, 17
Posts: 2,279

Rep: Reputation: 248Reputation: 248Reputation: 248
How about editing the shortcuts to read what does work ?
 
Old 10-21-2010, 03:26 PM   #3
BrZ
Member
 
Registered: Apr 2009
Distribution: Slackware
Posts: 490

Rep: Reputation: 79
I remember reading something about the absence of kdepim and kdepim-runtime and some applications failing to start. Maybe it's unrelated to your problem but check if they are present.
 
Old 10-21-2010, 05:01 PM   #4
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Original Poster
Rep: Reputation: 201Reputation: 201Reputation: 201
Quote:
Originally Posted by BrZ View Post
I remember reading something about the absence of kdepim and kdepim-runtime and some applications failing to start. Maybe it's unrelated to your problem but check if they are present.
Yes they are present, but they are still version 4.4.x since they haven't been upgraded upstream yet.


Quote:
Originally Posted by smoker View Post
How about editing the shortcuts to read what does work ?
Where would the shortcut live? Everything works except for clicking a "reply to" link in a webpage.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you send mail simply by clicking on the email address in the web browser? JBailey742 Linux - Software 6 08-19-2006 04:14 PM
Can you set mozillafirefox to be the default browser when clicking on links in email? JBailey742 Linux - Software 2 08-08-2006 11:13 AM
Clicking on links in email program emer_son Slackware 2 08-22-2004 09:13 PM
why does clicking an email address in KMail load Evolution? swamiji Mandriva 2 01-29-2004 03:50 PM
Email clients? WindowsBurner Linux - Software 13 11-08-2003 03:02 PM


All times are GMT -5. The time now is 10:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration