LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 12-14-2004, 11:28 PM   #16
barnowl
LQ Newbie
 
Registered: Dec 2004
Posts: 6

Rep: Reputation: 0
acpi bugs


I ran in to an issue whereacpi on my laptop was causing the sound card to fail. It would load the modules but not be bale to find the card. Disableing acpi and teh sound card worked again.

Slackware 10.0
2.6.7/2.6.9 kernel
toshiba 2805-s402
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what version of udev is with slackware 10.1 slzckboy Slackware 1 09-19-2005 08:09 AM
Slackware 10.1 + Udev Permissions and USB Drives rignes Slackware 3 03-07-2005 09:12 PM
udev not making /dev/sound right in Slackware 10 glennt11 Slackware 5 01-16-2005 11:23 PM
Help with udev sls Debian 4 12-28-2004 02:06 PM
How to use udev to manage /dev on Slackware? JWhitaker1321 Slackware 1 03-13-2004 06:44 PM


All times are GMT -5. The time now is 04:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration