Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 01-01-2005, 09:04 PM   #1
Registered: Jul 2004
Location: Moriarty, NM, USA about 100 yards form Rattle Snake Coutry
Distribution: Slackware , Ubuntu
Posts: 269

Rep: Reputation: 30
Tv card + Sound Card = Audio Problem?

Ok I got my TV card fully working but now I have issues with several programs (Realplayer, Juk, any Arts app.....??). It is just in programs that don't offer changing sound and/or mixer settings, that I can fiddle with. I think it is because of how the hardware is linked in /dev.
1:SigmaTel STA9708/11
So I am also assuming : Bt878 = dsp0
ENS1371 = dsp1

Audio Devices didn't show up in the KDE Info Center.
So I think I need to switch their dev links and make it permanent but can't seem to find an answer? My googling skills are failing me.

Apps Known to work:
Mplayer (with some fiddling)

Apps that do not work
Kde Soundsystem
Flash from within Firefox
Old 01-02-2005, 01:02 AM   #2
Registered: Mar 2003
Location: St. Louis, MO
Distribution: kubuntu-current
Posts: 551
Blog Entries: 4

Rep: Reputation: 31
I use to have that problem, but I can't remember what I did to fix it.
BUT, here is a thread here at LQ that has a fix.

good luck.
Old 01-02-2005, 02:18 AM   #3
Registered: Jul 2004
Location: Moriarty, NM, USA about 100 yards form Rattle Snake Coutry
Distribution: Slackware , Ubuntu
Posts: 269

Original Poster
Rep: Reputation: 30
Got it. Thanks that pointed me into the right direction.

But I did it a little differently :
First Blacklist bttv in hotplug
Next add "/sbin/modprobe snd-ens1371" to rc.modules
then add "/sbin/modprobe bttv tuner=31" to rc.local

that way alsa is loaded FIRST and bttv LAST!

All good now


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card recognized but no sound on SoundMAX Integrated Digital Audio xzallion Fedora 46 12-13-2006 11:18 PM
Cant get computer to see M-Audio 2496 sound card neophyte57 Linux - Hardware 1 05-24-2005 07:26 PM
Debian + Plantronics Audio 90 + Which sound card? Dr3n Linux - Hardware 1 03-14-2005 06:52 PM
Sound card and Graphics card problem abcdef3 Linux - Software 2 07-31-2001 05:20 AM
Sound card confgured OK But no Audio from CD Maurice Arthur Linux - Newbie 3 07-26-2001 04:01 PM

All times are GMT -5. The time now is 12:55 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration