LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Thinkpad t400 - Wireless light is blinking all the time (http://www.linuxquestions.org/questions/slackware-14/thinkpad-t400-wireless-light-is-blinking-all-the-time-919866/)

jbum 12-21-2011 02:18 PM

Thinkpad t400 - Wireless light is blinking all the time
 
I'm using Slackware 13.37 64bit on a Thinkpad T400 laptop. I'm noticing that as soon as I connect through wifi, the led wireless light on the t400 starts blinking and never stops.

This isn't due to network traffic as I'm not doing anything on the machine. Also, to confirm, I checked the network activity in my System Monitor tool and there is zero network activity to show for.

I have tried turning the led light as a steady "always on" light by tweaking the led_mode option in iwlcore.conf under /etc/modprobe.d but that isn't what I want. I would like the led light to stay on when connected (w/ no activity) and blinking where there is activity.

Has anyone seen this bug/issue?

jbum 12-21-2011 03:22 PM

Update:

I just move my installation (the actual drive) to another very similar t400 that I have. The wireless network led light also blinks non-stop. So I think I can rule out any hardware issues or differences here.

Did something change from 13.1 to 13.37 to cause this change in behavior?

Grischuna 12-22-2011 05:13 AM

Hello jbum,

Not really helping you but I have the same behavior on my old HP dv1000. It's like that since the beginning I installed Slack on it.

Quote:

Originally Posted by jbum (Post 4555608)
Update:

I just move my installation (the actual drive) to another very similar t400 that I have. The wireless network led light also blinks non-stop. So I think I can rule out any hardware issues or differences here.

Did something change from 13.1 to 13.37 to cause this change in behavior?

Cheers,
Grischuna


All times are GMT -5. The time now is 01:02 AM.