LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-11-2007, 07:56 AM   #1
pete_bogg
Member
 
Registered: Aug 2003
Location: Kentucky
Distribution: Ubuntu 9.10
Posts: 153

Rep: Reputation: 30
sw12: arts errors


I am using a clean install of slackware 12 and am getting pop-ups about arts errors.

I thought that Slackware 12 was using ALSA. I even see arts when entering a 'ps -A'. What's up?
 
Old 07-11-2007, 11:05 AM   #2
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,569

Rep: Reputation: 426Reputation: 426Reputation: 426Reputation: 426Reputation: 426
i do have that kind of problem and probably (just my guess) it's because the installation uses huge-kernels. When i compile 2.6.22 from source, it disappeared. I don't know if this is the right solution, but give it a try
 
Old 07-23-2007, 03:20 PM   #3
moehrenchef
LQ Newbie
 
Registered: Jul 2007
Location: Dusseldorf, Germany
Distribution: Slackware 12.0
Posts: 1

Rep: Reputation: 0
Possible solution - at least it worked for me

Hello,

I encountered the same problem. Finally I started artsd in a console window and was pointed to a missing "libxine.so.1" when trying to play a mp3-file with Noatun.

Solution which gives me full sound support: Get the latest xine-lib 1.1.7 sources and compile it. the libxine.so.1.1.7 and symlinks are written to /usr/local/lib by "make install", but I think you'll need symlinks libxine.so and libxine.so.1 in /usr/lib. If you do that, Amarok will play, too.

Hope it helps,

moehrenchef
 
Old 07-24-2007, 04:58 AM   #4
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,270

Rep: Reputation: Disabled
I have here:
Code:
lrwxrwxrwx 1 root root     17 2007-06-29 22:28 /usr/lib/libxine.so -> libxine.so.1.17.1*
lrwxrwxrwx 1 root root     17 2007-06-29 22:28 /usr/lib/libxine.so.1 -> libxine.so.1.17.1*
-rwxr-xr-x 1 root root 290828 2007-06-12 07:47 /usr/lib/libxine.so.1.17.1*
Nothing seems to be missing from the default install of Slackware 12.0.

Cheers, Eric
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sw12: kde error message pop-ups pete_bogg Slackware 2 07-17-2007 07:07 AM
Errors, Errors, and more Errors (KDE 3.4.x GUI Errors) Dralnu Linux - Software 2 05-13-2006 08:30 AM
arts freezes! Sound only with mplayer + arts disabled metgorna Mandriva 0 09-18-2004 09:21 AM
aRTs Xpiral Linux - Software 2 03-04-2004 10:54 AM
aRts(where ru?) jimdaworm Slackware 2 01-25-2004 02:32 PM


All times are GMT -5. The time now is 07:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration