LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   svn: E200030: SQLite compiled for 3.7.14.1, but running with 3.7.13 (http://www.linuxquestions.org/questions/slackware-14/svn-e200030-sqlite-compiled-for-3-7-14-1-but-running-with-3-7-13-a-4175457123/)

corvid 04-06-2013 10:43 AM

svn: E200030: SQLite compiled for 3.7.14.1, but running with 3.7.13
 
I apply the security fixes when notified by the security list, but don't necessarily follow the ChangeLog to pick up bug fixes (or apply them when I do see them)...which evidently caused a problem here. sqlite was upgraded in Slackware 14.0 last December to fix bugs of some nature.


All times are GMT -5. The time now is 08:45 AM.