LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-25-2006, 07:04 PM   #1
sniff
Member
 
Registered: Jan 2003
Location: Durham UK
Distribution: openSUSE 12.2/3 x86_64, Debian
Posts: 310

Rep: Reputation: 42
Cool svgalib IO permissions, will wireless work on this old laptop?


Hello,
I have just installed slackware 10.2 on an old toshiba 110CT with a penitum 100, 40mb of ram and a huge 800mb harddisc. Its all working well, I have fluxbox, apm, and a couple of light apps. I have one problem with svgalib, when anything trys to use it i get the error:

svgalib:Cannot get IO permissions

Can anyone help with that.

Also, its a real long shot But, I have a prism wireless card that works under suse10 on my other laptop. What do you think are the chances of getting this to work on the 110CT? The thing is there is only 170mb left free on the disk and I think that wireless drivers need the kernel source, is that right?

Anyway, does anyone have any suggestions of apps that would work well on this system? A basic spreadsheet would be useful. (I have editors)

Thanks,
Phil
 
Old 01-25-2006, 07:48 PM   #2
gian2oo1
Member
 
Registered: Oct 2004
Location: Rhode Island, USA
Distribution: Slackware... Simplicity is bliss.
Posts: 62

Rep: Reputation: 15
Hello,

I'm sorry I don't have much experience with old hardware. But, have you tried loading up an older version of slackware? I read somewhere you may have better compadibility with an older version.
 
Old 01-26-2006, 08:12 AM   #3
DaWallace
Member
 
Registered: Feb 2004
Location: Southern Maine, United States
Distribution: Slackware Ubuntu Debian FreeBSD
Posts: 418

Rep: Reputation: 31
svgalib apps pretty much only run as root, I've had no luck in trying to get them to run as a normal user.
 
Old 01-26-2006, 08:33 AM   #4
sniff
Member
 
Registered: Jan 2003
Location: Durham UK
Distribution: openSUSE 12.2/3 x86_64, Debian
Posts: 310

Original Poster
Rep: Reputation: 42
That could explain it, I will try running the app as root and see how I get on.

Thanks,
Phil
 
Old 01-27-2006, 03:07 PM   #5
sniff
Member
 
Registered: Jan 2003
Location: Durham UK
Distribution: openSUSE 12.2/3 x86_64, Debian
Posts: 310

Original Poster
Rep: Reputation: 42
The program works as root, which is good enough for me, I don't need it very much.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless internet doesn't work on laptop at school (Ubuntu 5.04) dbzsongoku Linux - Newbie 1 06-24-2005 02:47 PM
links -g (svgalib and permissions) heri0n Linux - Software 5 06-21-2005 05:45 AM
Cant get Wireless to work on my laptop medmenz Linux - Laptop and Netbook 3 04-21-2005 07:43 PM
seejpeg - svgalib cannot get I/O-permissions artificialGekko Slackware 5 03-22-2005 01:16 PM
Svgalib and Svgalib-devel on FC1 Michele Spinolo Fedora 1 11-11-2004 10:56 AM


All times are GMT -5. The time now is 06:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration