LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-14-2005, 06:44 PM   #1
Haiyadragon
Member
 
Registered: Sep 2003
Location: Gorredijk, Netherlands
Distribution: Arch Linux
Posts: 400

Rep: Reputation: 30
svg icons don't work


I'm running XFce on current but I can't use any svg icons. They aren't recognized by Rox-filer, Gqview and XFce itself. I installed librsvg... Any ideas on how to fix it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant use svg icons iwen Slackware 12 05-01-2005 11:01 PM
Nautilus Icons Don't Work linmith Linux - Software 1 02-11-2005 12:05 PM
what is svg really? ZaphyR Linux - General 2 01-10-2005 02:09 PM
Icons that don't work mikieboy Slackware 0 09-23-2004 05:22 PM
SVG with firefox devinWhalen Linux - Software 1 04-20-2004 10:52 AM


All times are GMT -5. The time now is 07:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration