LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-24-2004, 10:47 PM   #1
Zujin
LQ Newbie
 
Registered: Nov 2004
Location: Lower Alabama
Distribution: Slackware 12.1
Posts: 18

Rep: Reputation: 0
Super slow 3D Accel.


Ok, i started my first true linux adventure w/ suse 9.1, linux 2.4.xx i think. With that, i ran UT 2004 on high at 60 fps and outloaded my windows xp and both my freind's xp machines during map changes. Now that im running Slack 10, linux 2.6.7 on the same system:
P4 2.26
512 RAM
TI-4600
nVidia driver 6629

i BARELY get 25fps on normal. glxgears is giving me at the most 3500 fps. i know i dont have the fastest machine but come on. Here is a short peice from my Xorg file:
Section "Device"
Identifier "NV AGP"
VendorName "nvidia"
Driver "nvidia"
Option "NvAgp" "1"
#VideoRam 4096
# Insert Clocks lines here if appropriate
EndSection

and i have tried NvAgp as 0 also. Any help would greatly be appreciated.

Ps, this is the 1st problem i havent been able to sovle by reading the forums(about 5-7). Thanks Guys.
 
Old 11-24-2004, 11:03 PM   #2
H2O-linux
Member
 
Registered: Sep 2004
Location: Second ring of youranus
Distribution: debian testing
Posts: 153

Rep: Reputation: 30
nevermind
 
Old 11-25-2004, 12:08 AM   #3
Zujin
LQ Newbie
 
Registered: Nov 2004
Location: Lower Alabama
Distribution: Slackware 12.1
Posts: 18

Original Poster
Rep: Reputation: 0
i just ran some stuff and hopefully it will help.
zujin@zujin:~$ cat /proc/driver/nvidia/agp/status
Status: Disabled

AGP initialization failed, please check the ouput
of the 'dmesg' command and/or your system log file
for additional information on this problem.



EDIT: after playing w/ some more options in BIOS and changing NvAgp to 3, i got it to work. sorry for the wasted space.

Last edited by Zujin; 11-25-2004 at 01:42 AM.
 
Old 11-25-2004, 03:45 AM   #4
cybermonkey
LQ Newbie
 
Registered: Jul 2003
Posts: 13

Rep: Reputation: 0
You need to have
Load "glx"
Load "dri"

uncommented
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nfs write == super slow; read == super fast - problem? BrianK Linux - Networking 4 08-23-2007 10:59 PM
Ubuntu 5.04 is super slow? why? linux4life88 Ubuntu 11 07-24-2005 12:53 AM
Super slow network XxSpaceBoyxX Linux - Newbie 8 01-02-2005 01:38 AM
my system is super slow zak3 Linux - Hardware 2 01-20-2004 04:42 PM
3D Games Super Slow. Mr. Eek Linux - Software 6 05-14-2003 08:52 PM


All times are GMT -5. The time now is 06:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration