LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 12-23-2012, 05:09 AM   #16
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,274

Rep: Reputation: 187Reputation: 187

Your question/problem as stated in post #3 has come up before. It was several months ago and I can't find the thread, but IIRC, it turned out both rc.wicd and rc.netmanager were both installed and executable. That is a big "IIRC" as the old memory isn't what it use to be.
 
Old 12-23-2012, 08:55 AM   #17
psionl0
Member
 
Registered: Jan 2011
Distribution: slackware_64 14.1
Posts: 634
Blog Entries: 2

Original Poster
Rep: Reputation: 97
I'll bet the person who asked the question then wasn't running Slackware 14.0 (as I mentioned in post #1).

Last edited by psionl0; 12-24-2012 at 05:35 AM.
 
Old 12-27-2012, 12:27 AM   #18
psionl0
Member
 
Registered: Jan 2011
Distribution: slackware_64 14.1
Posts: 634
Blog Entries: 2

Original Poster
Rep: Reputation: 97
Well, this thread has dropped off the radar without anybody commenting adversely on the solution. I am now marking the thread SOLVED.

Many thanks Mike M for your assistance.
 
Old 12-27-2012, 04:47 AM   #19
Mike_M
Member
 
Registered: Mar 2011
Location: California
Distribution: Slackware
Posts: 116

Rep: Reputation: 50
Happy to help. Glad you got it sorted out.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(SOLVED) Fedora 14 wireless random successful connection, DHCPDISCOVER fails zQUEz Linux - Networking 1 01-16-2011 12:40 PM
Wireless router trouble: successful connection but no internet access...DNS issue? R00ts General 2 03-05-2010 02:26 PM
Need to restart Xubuntu before successful connection to internet. igsen Linux - Newbie 8 04-05-2009 07:58 AM
cannot access server over internet after successful installation of apache2 karazy-k Linux - Server 9 08-18-2008 07:17 AM
Samba + WindowsXP: Access Denied even after successful connection... emalbum Linux - Networking 4 07-05-2004 08:06 PM


All times are GMT -5. The time now is 10:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration