LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Stellarium won't build from slackbuild (http://www.linuxquestions.org/questions/slackware-14/stellarium-wont-build-from-slackbuild-4175484191/)

Stephen Morgan 11-11-2013 06:06 AM

Stellarium won't build from slackbuild
 
Code:

Linking CXX executable stellarium
[ 70%] Built target stellarium
Scanning dependencies of target ManPages
[ 70%] Generating stellarium.1
/tmp/SBo/stellarium-0.11.0/build/doc/stellarium.pod around line 182: Non-ASCII character seen before =encoding in 'Chéreau,'. Assuming UTF-8
POD document had syntax errors at /usr/bin/pod2man line 71.
make[2]: *** [doc/stellarium.1] Error 255
make[1]: *** [doc/CMakeFiles/ManPages.dir/all] Error 2
make: *** [all] Error 2

14.1 64-bit, using the git slackbuild is the same as using the 14.0 slackbuild.

solarfields 11-11-2013 06:25 AM

wait until SBo scripts for 14.1 officially come out.

willysr 11-11-2013 06:26 AM

Are you sure you are using git version?
I submitted stellarium update to 0.12.4 and it was committed to master branch 5 days ago
http://slackbuilds.org/cgit/slackbui...4db4a572387069

Stephen Morgan 11-11-2013 09:51 AM

Quote:

Originally Posted by willysr (Post 5062468)
Are you sure you are using git version?
I submitted stellarium update to 0.12.4 and it was committed to master branch 5 days ago
http://slackbuilds.org/cgit/slackbui...4db4a572387069

My mistake, I had configured the master repo but wasn't using it. The master version does, in fact, work.


All times are GMT -5. The time now is 04:21 PM.