LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 11-11-2013, 07:06 AM   #1
Stephen Morgan
Member
 
Registered: Feb 2011
Location: England
Distribution: Slackware
Posts: 154

Rep: Reputation: 15
Stellarium won't build from slackbuild


Code:
Linking CXX executable stellarium
[ 70%] Built target stellarium
Scanning dependencies of target ManPages
[ 70%] Generating stellarium.1
/tmp/SBo/stellarium-0.11.0/build/doc/stellarium.pod around line 182: Non-ASCII character seen before =encoding in 'Chéreau,'. Assuming UTF-8
POD document had syntax errors at /usr/bin/pod2man line 71.
make[2]: *** [doc/stellarium.1] Error 255
make[1]: *** [doc/CMakeFiles/ManPages.dir/all] Error 2
make: *** [all] Error 2
14.1 64-bit, using the git slackbuild is the same as using the 14.0 slackbuild.
 
Old 11-11-2013, 07:25 AM   #2
solarfields
Member
 
Registered: Feb 2006
Location: Outer Shpongolia
Distribution: Slackware
Posts: 494

Rep: Reputation: 132Reputation: 132
wait until SBo scripts for 14.1 officially come out.
 
Old 11-11-2013, 07:26 AM   #3
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,622

Rep: Reputation: 446Reputation: 446Reputation: 446Reputation: 446Reputation: 446
Are you sure you are using git version?
I submitted stellarium update to 0.12.4 and it was committed to master branch 5 days ago
http://slackbuilds.org/cgit/slackbui...4db4a572387069
 
Old 11-11-2013, 10:51 AM   #4
Stephen Morgan
Member
 
Registered: Feb 2011
Location: England
Distribution: Slackware
Posts: 154

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by willysr View Post
Are you sure you are using git version?
I submitted stellarium update to 0.12.4 and it was committed to master branch 5 days ago
http://slackbuilds.org/cgit/slackbui...4db4a572387069
My mistake, I had configured the master repo but wasn't using it. The master version does, in fact, work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBOPKG(8) not list/show/build dependencies of SlackBuild scripts to build Slackware p xavi_slacky Slackware 3 06-13-2013 08:53 PM
[SOLVED] How long can it take to build from a Slackbuild? Miranden Slackware 11 10-09-2012 06:02 PM
[SOLVED] slackbuild build errors? trademark91 Slackware 8 12-09-2010 08:06 PM
How to build a Slackbuild script? Laodiceans Slackware 13 11-02-2010 05:23 AM
[SOLVED] can't build texlive slackbuild portia Slackware 27 12-28-2009 08:41 AM


All times are GMT -5. The time now is 03:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration