LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-15-2003, 05:40 AM   #1
virusx
Newbie
 
Registered: Jun 2003
Posts: 4

Rep: Reputation: 0
Question Startx problem


This is problem when I start STARTX


module loader present
<arkers: (--)probed,(**)from config file,(==)default settings,(++) from command line,(!!)notice,(II)internacional,(WW)warning,(EE)error,(NI0notice implemented,(??)unknown

Fatal server error
Addscreen/screenInit failed for driver 0
XIO: fatal IO error 104(connectino reset by perr)
on xserver ":0,0" after 0 request (0 known proccessed) with 0 events remainig

please tell what to do
 
Old 08-15-2003, 05:58 AM   #2
reclusivemonkey
Member
 
Registered: May 2003
Location: Halifax, WY, UK
Distribution: Slackware 9
Posts: 167

Rep: Reputation: 30
Post more information! Can you post the parts of your XF86Config file that relates to your screens?
 
Old 08-15-2003, 11:02 AM   #3
questionasker
Member
 
Registered: Aug 2003
Location: North Carolina, USA
Distribution: Onebase 2004-r2 | Updated through 6-10-04
Posts: 359

Rep: Reputation: 30
try reconfiguring video card. you may have selected a resolution too high, or are trying to display too many colors...?
 
Old 08-17-2003, 10:42 AM   #4
virusx
Newbie
 
Registered: Jun 2003
Posts: 4

Original Poster
Rep: Reputation: 0
startx problem

i have try this but i cant start x??????
 
Old 08-17-2003, 12:01 PM   #5
zsejk
Member
 
Registered: Apr 2003
Distribution: Slackware
Posts: 345
Blog Entries: 5

Rep: Reputation: 30
Re-configure it:

http://www.slackware.com/book/index....rce=c1364.html



-zsejk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug / Xwindows / startx : xinit works but startx crash www.rzr.free.fr Linux - Software 4 10-17-2004 08:06 AM
startx problem N_A_J_M Linux - General 14 02-06-2003 02:55 PM
another startx problem jleofad Linux - General 1 01-31-2003 02:08 PM
startx problem boo Linux - Networking 15 07-22-2002 08:03 AM
Startx problem HoRrIdPrObLeMs Linux - Newbie 9 03-05-2002 04:20 PM


All times are GMT -5. The time now is 05:51 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration