LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-05-2004, 05:19 PM   #1
manu2004
LQ Newbie
 
Registered: Jan 2004
Posts: 2

Rep: Reputation: 0
starting with slackware ...


Hello ! :-)

sorry for these basic questions but I am trying to learn linux as a beginner with slackware. After trying to find some man pages, I end up here for some basic questions... I guess you will find it easy

1. I modifed /etc/inittab in order to start under X and it works but i don't get kdm ( the same one I launched manually before as root...) ... i get a basic one with a sunflower that might be xdm...

How do I set kdm to be selected by default?

2. my network car is an onboard nforce2, I can't see it with ifconfig ... is there a way to probe my harware in order to set it up?

3. I tried to adjust my screen using xvidtune but:
- I don't manage to spread the image to the whole screen which windows seems to do fine !?...
- when I reboot, my xvidtune settings are gone ... is there a way to save them automatically or I have no choice but copy and paste the frequencies into the config file?

Thanks for your help! :-)

Manu
 
Old 01-05-2004, 06:15 PM   #2
oot
Member
 
Registered: Dec 2002
Distribution: Slackware 12.0
Posts: 240

Rep: Reputation: 30
1. The window manager you're getting is gdm. To get kdm instead, edit /etc/rc.d/rc.4 and comment out the lines involving gdm (add the character # to the beginning). Reboot and kdm should load.

2. It looks like Nvidia releases their own drivers for your card.

3. No clue on how to save the settings. Does your monitor also have buttons on it to adjust this?
 
Old 01-05-2004, 06:58 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,962
Blog Entries: 11

Rep: Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865
Re: starting with slackware ...

Quote:
Originally posted by manu2004
3. I tried to adjust my screen using xvidtune but:
- I don't manage to spread the image to the whole screen which windows seems to do fine !?...
- when I reboot, my xvidtune settings are gone ... is there a way to save them automatically or I have no choice but copy and paste the frequencies into the config file?
xvidtune only does "ad hoc" modifications. If you
want the changes permanently, use the show button,
and manually edit the modelines in /etc/X11/XF86Config
using what show presents you with...


Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting apache (Slackware) n0x Linux - Software 6 05-23-2004 12:04 PM
Starting Services on Slackware 9.1 granatica Linux - General 2 03-16-2004 08:49 PM
Starting with Slackware Scarface Slackware 29 10-12-2003 09:19 AM
starting X in slackware TheOneAndOnlySM Linux - Newbie 5 08-01-2003 10:50 PM
Starting kde in Slackware Mithrilhall Linux - Newbie 9 07-10-2002 04:01 PM


All times are GMT -5. The time now is 09:20 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration