LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 08-05-2010, 07:43 PM   #1
Ook
Member
 
Registered: Apr 2004
Location: Hell, Arizona
Distribution: Slackware 14.1
Posts: 326

Rep: Reputation: 25
starting kttsd failed - and how to you set clock to 12 hour clock?


If I set the clock to speak the time, I get this when it tries:

starting kttsd failed

I've looked at the various posts, but haven't yet found an actual solution. I've tried to run kttsmgr, but for some reason the "run" dialog doesn't seem to do anything - no error, nothing. Type kttsmgr, press enter since there is not obvious other way to execute the command, and nothing happens.

Is this a module that does not come with KDE?

And I give - I can't find time format anywhere. How do you change the clock that appears in the lower right corner to 12 hour instead of what appears to be default 24 hour? I don't see it in "Digital Clock Settings", and I don't see it in System Settings - Date & Time.

This is a clean install of slackware 13.1, and whatever version of KDE comes with it.
 
Old 08-05-2010, 08:17 PM   #2
TSquaredF
Member
 
Registered: Dec 2005
Location: "The South Coast of Texas"
Distribution: Slackware64-current
Posts: 488
Blog Entries: 1

Rep: Reputation: 55
I can't help you with speaking the time, but the clock display settings are in System Settings -> Locale.
Regards,
Bill
 
Old 08-05-2010, 09:33 PM   #3
Ook
Member
 
Registered: Apr 2004
Location: Hell, Arizona
Distribution: Slackware 14.1
Posts: 326

Original Poster
Rep: Reputation: 25
Quote:
Originally Posted by TSquaredF View Post
I can't help you with speaking the time, but the clock display settings are in System Settings -> Locale.
Regards,
Bill
Ahh, I found them. Regional settings...just like Windows......

One down...
 
Old 08-13-2010, 05:04 PM   #4
Sunder702
LQ Newbie
 
Registered: Aug 2010
Posts: 2

Rep: Reputation: 0
Missing KDE Extras

some items where left out of KDE due to instability, you can find info on the speech daemon here http://connie.slackware.com/~alien/k...-optionals.txt
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cron clock is an hour off system clock mlev Linux - Software 1 03-31-2010 03:40 PM
Failed to set system clock to hardware clock jrtayloriv Linux - Newbie 2 09-25-2008 07:06 AM
12 and 24 hour clock timings -- arggh! Jim Miller Linux - General 13 07-17-2007 06:54 PM
change clock from 24 hour to 12 hour in suse 9.2/KDE 3.3 jmlumpkin Linux - Newbie 1 01-22-2005 11:45 PM


All times are GMT -5. The time now is 12:11 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration