LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   starting kttsd failed - and how to you set clock to 12 hour clock? (http://www.linuxquestions.org/questions/slackware-14/starting-kttsd-failed-and-how-to-you-set-clock-to-12-hour-clock-824474/)

Ook 08-05-2010 07:43 PM

starting kttsd failed - and how to you set clock to 12 hour clock?
 
If I set the clock to speak the time, I get this when it tries:

starting kttsd failed

I've looked at the various posts, but haven't yet found an actual solution. I've tried to run kttsmgr, but for some reason the "run" dialog doesn't seem to do anything - no error, nothing. Type kttsmgr, press enter since there is not obvious other way to execute the command, and nothing happens.

Is this a module that does not come with KDE?

And I give - I can't find time format anywhere. How do you change the clock that appears in the lower right corner to 12 hour instead of what appears to be default 24 hour? I don't see it in "Digital Clock Settings", and I don't see it in System Settings - Date & Time.

This is a clean install of slackware 13.1, and whatever version of KDE comes with it.

TSquaredF 08-05-2010 08:17 PM

I can't help you with speaking the time, but the clock display settings are in System Settings -> Locale.
Regards,
Bill

Ook 08-05-2010 09:33 PM

Quote:

Originally Posted by TSquaredF (Post 4057407)
I can't help you with speaking the time, but the clock display settings are in System Settings -> Locale.
Regards,
Bill

Ahh, I found them. Regional settings...just like Windows......

One down...

Sunder702 08-13-2010 05:04 PM

Missing KDE Extras
 
some items where left out of KDE due to instability, you can find info on the speech daemon here http://connie.slackware.com/~alien/k...-optionals.txt


All times are GMT -5. The time now is 03:22 AM.