LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 05-20-2004, 09:36 PM   #1
GoinEasy9
Member
 
Registered: Feb 2004
Location: Manorville, New York, USA
Distribution: siduction, Fedora 19, openSUSE Tumbleweed
Posts: 379
Blog Entries: 1

Rep: Reputation: 46
started slackware install...screwed up...please help


Hi all

ok....u got me interested in Slackware....but being a newbie...i screwed up...
i started the partitions...then lost power...seems i have hda1 installed...but when i try to boot up again...it hangs during bios info....i guess i screwed up the hard disk....the only thing i can boot is the knoppix 3.3 iso...

can i reformat the disk from knoppix....i want to start the slackware install over....

i did look around but the only solution i can see is to put in a microsoft disk and do fdisk....i would rather not put any microsoft product into this box.....

come on u linux purists...u slackware gurus...help me....i want to be be part of the slackware community....please help

i need suggestions...the slackware iso disk one doesn't allow me to start over....it's a new hard disk...so i couldn't have done it any damage...it probably just has to be reformatted....please Heeeelllppppp...

Thanks in advance
Tom
 
Old 05-20-2004, 09:55 PM   #2
chestnut
Member
 
Registered: Jan 2004
Location: Sydney, Australia
Distribution: FC3, Ubuntu (Hoary)
Posts: 86

Rep: Reputation: 15
If you can still boot from CD and load Knoppix, there is no reason why you should not be able to boot from Slackware installation CD's. Just start Slackware install process from scratch.
 
Old 05-20-2004, 10:04 PM   #3
GoinEasy9
Member
 
Registered: Feb 2004
Location: Manorville, New York, USA
Distribution: siduction, Fedora 19, openSUSE Tumbleweed
Posts: 379
Blog Entries: 1

Original Poster
Rep: Reputation: 46
i tried that.....computer hangs after the bios lists the pci devices.....knoppix is the only cd that boots....even the debian disk one hangs.....

i'm still trying other alternatives.....

but thanks for the reply...any other ideas?
 
Old 05-20-2004, 10:50 PM   #4
thegeekster
Member
 
Registered: Dec 2003
Location: USA (Pacific coast)
Distribution: Vector 5.8-SOHO, FreeBSD 6.2
Posts: 513

Rep: Reputation: 33
Some things to do:

1) Check your BIOS settings to see if someting got changed during your mishap......you might have to reset something.....

2) Use the diagnostic utilities that came with your hdd and try to fix the drive, or else wipe the drive clean.....
 
Old 05-21-2004, 02:58 AM   #5
maqish
LQ Newbie
 
Registered: Sep 2003
Location: Netherlands, Lelystad
Distribution: Slackware 9.1
Posts: 29

Rep: Reputation: 15
when booting with knoppix (which is debian if i'm not wrong) can't you fdisk or cfdisk the harddrive. do you recieve an error message?

Maqish
 
Old 05-21-2004, 04:50 PM   #6
GoinEasy9
Member
 
Registered: Feb 2004
Location: Manorville, New York, USA
Distribution: siduction, Fedora 19, openSUSE Tumbleweed
Posts: 379
Blog Entries: 1

Original Poster
Rep: Reputation: 46
hi all

thanks for the responses....hda1 was created and for some reason hung all ... got tired of trying to find out why......went back to an old win98 disk and used fdisk (was hoping to use it off of a linux distro...but oh well)...i deleted the partition and reformatted......thats as far as i got last night....tonight i'm gonna try fdisk off of the knoppix disk...before i do anything else.....after everything, i don't remember trying that.....although i did search for format hd in the knoppix help.....

also....checked bios...nothing was changed.
when booting knoppix no error messages....none at any time....whole computer just froze
diagnostic utilities work under windoz....still wasn't that desparate....although i did get desparate enuf about 3 in the morning...lol

thanks again all
i'll let u know how it turn out
Tom
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP, Redhat 9, Slackware 9.1 screwed srebman Slackware - Installation 2 05-13-2004 04:03 PM
Slackware kernel and lilo (i screwed up) jmonolith2001 Slackware - Installation 4 04-26-2004 10:49 PM
Getting started on Slackware for newbies JulianS Slackware 6 03-06-2004 12:07 AM
Getting Started with Slackware (Please Help!) jstef Slackware 20 02-01-2003 09:46 AM
slackware is so screwed now cerberus Linux - General 2 04-09-2002 07:55 PM


All times are GMT -5. The time now is 10:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration