LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-08-2006, 04:18 AM   #1
Daedra
Senior Member
 
Registered: Dec 2005
Location: Springfield, MO
Distribution: Slackware64-14.1
Posts: 1,223

Rep: Reputation: 177Reputation: 177
Stalled downloads problem located, how to fix?


Hey Guys, I've been having a real annoying problem now for a few months where if I ever did a large download it would always stall out and then start again, I did the following things to test for problem.

1) tried both 2.6 / 2.4 stock kernels and my custom kernel - Same Result

2) Tried different browsers, download managers, wget, etc.
Same Result

3) Tried on-baard nvidia ethernet, and my old 3com ethernet, and realtek ethernet.
Same Result

4) took my connection off of my D-Link DI-524 router.
Problem seems solved.

However I do not have this problem with the router in windows , so Im wondering if anyone has any ideas on how to fix this< I would appreciate it.
 
Old 12-08-2006, 08:46 AM   #2
aus9
Guru
 
Registered: Oct 2003
Posts: 5,060

Rep: Reputation: Disabled
you do not mention your distro but I think you are looking for the lease time setting
as in http://www.rocklinux.org/wiki/ROCK_on_Soekris
 
Old 12-08-2006, 06:08 PM   #3
Daedra
Senior Member
 
Registered: Dec 2005
Location: Springfield, MO
Distribution: Slackware64-14.1
Posts: 1,223

Original Poster
Rep: Reputation: 177Reputation: 177
I use slackware, thats why I posted this in the slackware fourm, but I might try the networking fourm.
 
Old 12-08-2006, 06:14 PM   #4
cwwilson721
Senior Member
 
Registered: Dec 2004
Location: In my house.
Distribution: Ubuntu 10.10 64bit, Slackware 13.1 64-bit
Posts: 2,649
Blog Entries: 1

Rep: Reputation: 66
Have you looked in your routers config? (Assuming your using an external router...)

As for the previous poster....lmao.

Yep, This Is Slackware!!!

Version numbers help, tho...
 
Old 12-09-2006, 03:34 AM   #5
Daedra
Senior Member
 
Registered: Dec 2005
Location: Springfield, MO
Distribution: Slackware64-14.1
Posts: 1,223

Original Poster
Rep: Reputation: 177Reputation: 177
yeah, I've Looked but I dont see anything unusual going on. BTW Slackware 11.0
 
Old 12-09-2006, 12:49 PM   #6
granth
Member
 
Registered: Jul 2004
Location: USA
Distribution: Slackware64
Posts: 210

Rep: Reputation: 50
Sounds like a problem I had with a certain buggy router.

http://www.linuxquestions.org/questi...d.php?t=495506


You could also check your MTU settings.

Last edited by granth; 12-09-2006 at 12:51 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Azureus Problem.... Slow downloads DigitalHighlander Linux - Newbie 8 11-03-2006 07:50 PM
XP Downloads Fast ... Ubuntu Downloads Slow :( Dinerty Ubuntu 2 07-23-2006 02:31 PM
DVD-R Mounting Problem - Located Explanation, Request Workaround IamI Slackware 1 12-29-2005 10:09 AM
all attempts to fix the problem failed... can someone help me fix partition space? foreverdita Linux - Enterprise 2 05-11-2005 09:02 AM
Problem with downloads - Can this be the work of the mydoom virus? coolamit78 Linux - Software 1 01-30-2004 09:37 AM


All times are GMT -5. The time now is 05:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration