LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-19-2003, 12:29 AM   #1
rech
Member
 
Registered: Sep 2002
Location: California
Distribution: Slackware
Posts: 74

Rep: Reputation: 15
Sound with realplayer?


Hi, I'm running Slackware 9.1, and I just installed realplayer 8. Everything works find except that I can't get any audio. When I try starting it up, I get the error 'Cannot open the audio device. Another application may be using it'. I know my sound works; I can open up xmms and start playing music....... Any suggestions? Thanks in advance.
 
Old 11-19-2003, 04:55 AM   #2
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53
You aren't trying to run two players at once are you? In other words, you're not trying to run XMMS and realplayer simultaneously? XMMS can't be playing or paused while running realplayer. It must be either not running or stopped.
 
Old 11-19-2003, 05:29 AM   #3
rech
Member
 
Registered: Sep 2002
Location: California
Distribution: Slackware
Posts: 74

Original Poster
Rep: Reputation: 15
No, I'm not running them both at the same time; I was just showing that as an example that my sound card is working.
 
Old 11-19-2003, 05:48 AM   #4
adz
Senior Member
 
Registered: Jun 2003
Location: Sydney
Distribution: Debian, FreeBSD
Posts: 1,713

Rep: Reputation: 53
The only thing I can think of is to run top and look for anything that could be using the dsp device.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RealPlayer 10 No Sound MagusYilie Linux - Software 5 05-08-2005 10:57 AM
Sound troubles (Realplayer as an example) skiflyer Debian 7 01-30-2005 02:48 PM
no sound from Realplayer 10 Baracuda Linux - Newbie 2 12-24-2004 06:03 PM
System sound works OK, but RealPlayer sound not there? glenn69 Linux - Software 8 06-17-2004 09:17 AM
No sound Realplayer after Xmovie. akihandyman Linux - Newbie 1 01-15-2004 06:09 PM


All times are GMT -5. The time now is 12:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration