LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 01-28-2005, 08:08 PM   #1
QzarBaron
Member
 
Registered: Oct 2003
Distribution: Ubuntu 4.10
Posts: 76

Rep: Reputation: 15
Sound Quality?


I am starting to get a bit dissapointed with Slackware... it has been a lot of work to get the system running and even yet things aren't very smooth.

I got my system upgraded to 2.6.7 through the kernel that came on the second CD. I installed the ALSA drivers that came with it and got the sound unmuted. The sound works and I can hear it but the quality of the sound when playing music and videos is horrible.

I used Mandrake and Knoppix and on both the sound was perfect. But on Slackware it doesn't sound very good. Any ideas on what could be wrong?
 
Old 01-28-2005, 11:10 PM   #2
dave_starsky
Member
 
Registered: Oct 2003
Location: UK, Manchester
Distribution: Gentoo (2.6.10-r4) & Ubuntu
Posts: 145

Rep: Reputation: 16
Try opening up alsamixer (or a mixer of your choice) and turning some of the values down from 100 to 78, so that the bars aren't red in alsamixer.
 
Old 01-28-2005, 11:42 PM   #3
darkarcon2015
Member
 
Registered: Jun 2004
Location: Potsdam, NY
Distribution: Fedora Core 6
Posts: 201

Rep: Reputation: 30
I notice an improvement in sound quality if I set the PCI bar down to about 74-77 in alsamixer.
 
Old 01-29-2005, 05:41 PM   #4
Ilgar
Member
 
Registered: Jan 2005
Location: Istanbul, Turkey
Distribution: Slackware 14.1, Slackware64 14.1
Posts: 930

Rep: Reputation: 96
I have a SB Live! card and I have to turn off the AC97 channel completely to have a clean sound.
 
Old 01-29-2005, 09:31 PM   #5
QzarBaron
Member
 
Registered: Oct 2003
Distribution: Ubuntu 4.10
Posts: 76

Original Poster
Rep: Reputation: 15
Alright thanks guys I'll try that out
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor sound quality on ALC850 onboard sound (FC3) c_ryan Linux - Hardware 3 05-20-2005 04:58 AM
Sound Quality Tyke Linux - General 4 04-25-2005 05:28 PM
Sound Quality aclarion Fedora 0 08-10-2004 08:16 PM
Sound quality... xodustrance Linux - Newbie 4 06-26-2003 11:34 PM
Sound Quality Fustard Linux - Newbie 1 08-27-2001 03:55 PM


All times are GMT -5. The time now is 05:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration