LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-30-2010, 10:21 AM   #16
blacksky2
Member
 
Registered: Oct 2008
Location: bogota
Distribution: kubuntu/fedora
Posts: 42

Original Poster
Rep: Reputation: 15

@ponce i tried that didnt work, just got the led to show it like its on, by the way wich are the pacages that get replaced by the alsa driver snapshot
 
Old 03-30-2010, 04:26 PM   #17
botnet
Member
 
Registered: May 2009
Posts: 158

Rep: Reputation: 40
I got this from a spanish website, but it's purported to work with your laptop model.

Code:
snd-pcsp index =- 2
alias snd-card-0 snd-hda-intel alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=dell-m4-1 options snd-hda-intel model = dell-m4-1
options snd-hda-intel enable_msi=1 options snd-hda-intel enable_msi = 1
put those lines in /etc/modprobe.d/alsa-base.conf, then restart, then raise levels in alsamixer, then use speaker-test to check if it's worked
 
Old 03-30-2010, 05:19 PM   #18
blacksky2
Member
 
Registered: Oct 2008
Location: bogota
Distribution: kubuntu/fedora
Posts: 42

Original Poster
Rep: Reputation: 15
ill give it a try, could someone tell wich packages get replaced by installing alsa-driver snapshot on slackware

Last edited by blacksky2; 03-30-2010 at 05:22 PM.
 
Old 03-30-2010, 05:43 PM   #19
ponce
Senior Member
 
Registered: Aug 2004
Location: Pisa, Italy
Distribution: Slackware
Posts: 2,381

Rep: Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840
the alsa kernel modules get replaced (they're in package kernel-modules).
 
Old 04-07-2010, 08:17 AM   #20
blacksky2
Member
 
Registered: Oct 2008
Location: bogota
Distribution: kubuntu/fedora
Posts: 42

Original Poster
Rep: Reputation: 15
nah not working yet, and had to reinstall,(other issues arised), im on current but is not working yet
 
Old 04-07-2010, 08:19 AM   #21
blacksky2
Member
 
Registered: Oct 2008
Location: bogota
Distribution: kubuntu/fedora
Posts: 42

Original Poster
Rep: Reputation: 15
ill give a it a try after the upgrade
 
Old 04-12-2010, 09:42 AM   #22
blacksky2
Member
 
Registered: Oct 2008
Location: bogota
Distribution: kubuntu/fedora
Posts: 42

Original Poster
Rep: Reputation: 15
sorry for being late, butthe config just breaks down the sound on slackware, even on earphones, weird that it works on arch
 
  


Reply

Tags
amd, athlon, azalia, hda, hp, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound with Fedora 10 on ATI Tech SBx00 Azalia (Intel HDA) linuxdawg Linux - Laptop and Netbook 5 06-07-2009 05:27 AM
Inconsistent sound functionality on reboot (SBx00 Azalia (Intel HDA)) ph73nt Suse/Novell 1 05-08-2009 02:32 PM
HDA intel Sound Card Sounds problems with intel sound card on Ubuntu zengingok Linux - Hardware 9 08-17-2007 10:52 AM
New laptop, no sound. Fedora Core 6, intel-hda-audio ("Azalia") BogusTrumper Linux - Hardware 3 04-17-2007 11:27 AM
problems in HDA Intel Sound Card in Ubuntu Dapper zengingok Linux - Hardware 2 01-19-2007 03:24 PM


All times are GMT -5. The time now is 04:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration