LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-24-2004, 04:52 AM   #1
Haiyadragon
Member
 
Registered: Sep 2003
Location: Gorredijk, Netherlands
Distribution: Arch Linux
Posts: 400

Rep: Reputation: 30
Sound mixer shows 3 devices


So my gnome volume control shows 2 tabs "CMedia PCI [Audio Mixer (OSS)]" and "C-Media PCI CMI8738-MC6 [Alsa Mixer]". On that last one every control (except for Master) is shown twice, so 2 PCM's, 2 Synth's etc... All of them work. So I need the first tab, and half of my controls on the second tab to go away. Can anyone help we with that?
 
Old 08-24-2004, 09:22 AM   #2
rjlee
Senior Member
 
Registered: Jul 2004
Distribution: Ubuntu 7.04
Posts: 1,990

Rep: Reputation: 67
This may not be a bug.

OSS (Open Sound System) is an old standard for sound card support. ALSA is the newer version (Advanced Linux Sound Architecture). You probably have working support for both of these for your sound card, hence the two tabs.

On a sterio system, it's quite normal to have two controls one for the left channel, and one for the right. There'll probably also be a lock button that lets you adjust each channel seperately, or both at once.

Hope that helps,

Robert J. Lee
 
Old 08-24-2004, 09:53 AM   #3
Haiyadragon
Member
 
Registered: Sep 2003
Location: Gorredijk, Netherlands
Distribution: Arch Linux
Posts: 400

Original Poster
Rep: Reputation: 30
Okay, maybe you're right about OSS. Every control show up twice, even the double ones. So, I have 4 PCM sliders.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Couldn't open mixer device /dev/sound/mixer laurentwahl Linux - General 8 05-17-2005 08:15 PM
couldn't open mixer device /dev/sound/mixer pitts68 Linux - Newbie 4 11-15-2004 08:03 AM
Couldn't open mixer device /dev/sound/mixer arctic123 Linux - Newbie 4 09-22-2004 09:39 AM
couldn't open mixer device /dev/sound/mixer wangcity Linux - General 8 02-01-2004 07:17 AM
Couldn't open mixer device /dev/sound/mixer Dabria Linux - Hardware 2 07-29-2003 11:50 AM


All times are GMT -5. The time now is 11:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration