Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 10-16-2007, 08:46 AM   #1
Registered: Aug 2007
Posts: 39

Rep: Reputation: 15
sound device problem

i'm using slackware 11... all of a sudden i got this message when i booted my system yesterday....
Sound server informational message:
Error while initializing the sound driver:
device /dev/dsp can't be opened (No such device)
The sound server will continue, using the null output device.

wat's the problem and wat is the solution???
thanks in advance
Old 10-16-2007, 10:12 AM   #2
Registered: Oct 2004
Location: Malaysia
Distribution: Slackware 11.0 , VectorLinux 5.8
Posts: 132

Rep: Reputation: 15


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
sound device problem munna_dude Linux - Networking 4 06-22-2007 11:32 PM
problem with sound device in skype nass Slackware 2 01-13-2007 03:45 PM
Sound problem - Change device... phlppmrtns5 Linux - General 1 09-28-2006 11:12 AM
sound device problem!!! prozac Linux - Software 3 11-30-2005 07:03 AM
Strange Sound Device Problem stingx Red Hat 4 05-17-2004 11:25 PM

All times are GMT -5. The time now is 12:30 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration